Computer Security
[EN] securityvulns.ru no-pyccku


EPS Viewer buffer overflow
Published:09.10.2013
Source:
SecurityVulns ID:13346
Type:local
Threat Level:
4/10
Description:Buffer overflow on .EPS files parsing.
Affected:EPSVIEWER : EPS viewer 3.2
CVE:CVE-2013-4979 (Buffer overflow in the gldll32.dll module in EPS Viewer 3.2 and earlier allows remote attackers to execute arbitrary code via a crafted EPS file.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2013-0808 - EPS Viewer Buffer Overflow Vulnerability (09.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod