Computer Security
[EN] securityvulns.ru no-pyccku


ESRI ArcSDE DoS
Published:01.04.2007
Source:
SecurityVulns ID:7518
Type:remote
Threat Level:
5/10
Affected:ESRI : ArcSDE 8.3
 ESRI : ArcSDE 9.0
 ESRI : ArcSDE 9.1
CVE:CVE-2007-1770 (Buffer overflow in the ArcSDE service (giomgr) in Environmental Systems Research Institute (ESRI) ArcGIS before 9.2 Service Pack 2, when using three tiered ArcSDE configurations, allows remote attackers to cause a denial of service (giomgr crash) and execute arbitrary code via long parameters in crafted requests.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod