Computer Security
[EN] securityvulns.ru no-pyccku


exivw library DoS
Published:13.01.2015
Source:
SecurityVulns ID:14204
Type:library
Threat Level:
5/10
Description:Crash on videofiles parsing.
Affected:EXIV2 : Exiv2 0.24
CVE:CVE-2014-9449 (Buffer overflow in the RiffVideo::infoTagsHandler function in riffvideo.cpp in Exiv2 0.24 allows remote attackers to cause a denial of service (crash) via a long IKEY INFO tag value in an AVI file.)
Original documentdocumentUBUNTU, [USN-2454-1] Exiv2 vulnerability (13.01.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod