Computer Security
[EN] securityvulns.ru no-pyccku


Elastic Logstash insufficient certificate check
Published:23.08.2015
Source:
SecurityVulns ID:14634
Type:m-i-t-m
Threat Level:
5/10
Description:man-in-the-middle attack is possible
Affected:ELASTIC : Logstash 1.5
CVE:CVE-2015-5619
Original documentdocumentELASTIC, Logstash vulnerability CVE-2015-5619 (23.08.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod