Computer Security
[EN] securityvulns.ru no-pyccku


Elasticsearch security vulnerabilities
Published:20.07.2015
Source:
SecurityVulns ID:14597
Type:remote
Threat Level:
7/10
Description:Code execution, directory traversal.
Affected:ELASTIC : Elasticsearch 1.6
CVE:CVE-2015-5531 (Directory traversal vulnerability in Elasticsearch before 1.6.1 allows remote attackers to read arbitrary files via unspecified vectors related to snapshot API calls.)
 CVE-2015-5377
Original documentdocumentKevin Kluge, Elasticsearch CVE-2015-5531 (20.07.2015)
 documentKevin Kluge, Elasticsearch CVE-2015-5377 (20.07.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod