Computer Security
[EN] securityvulns.ru no-pyccku


emacs code execution
Published:29.05.2008
Source:
SecurityVulns ID:9030
Type:local
Threat Level:
5/10
Description:LISP macro execution is possible.
Affected:EMACS : Emacs 21
CVE:CVE-2008-2142 (Emacs 21 and XEmacs automatically load and execute .flc (fast lock) files that are associated with other files are edited within Emacs, which allows user-assisted attackers to execute arbitrary code.)
Original documentdocumentRPATH, rPSA-2008-0177-1 emacs emacs-leim (29.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod