Computer Security
[EN] securityvulns.ru no-pyccku


Evolution Data Server integer overflow
Published:22.06.2007
Source:
SecurityVulns ID:7843
Type:client
Threat Level:
5/10
Description:Integer overflow in Camel mailer component on negative value of IMAP server SEQUENCE command reply.
Affected:EVOLUTION : Evolution Data Server 1.11
CVE:CVE-2007-3257 (Camel (camel-imap-folder.c) in the mailer component for Evolution Data Server 1.11 allows remote IMAP servers to execute arbitrary code via a negative SEQUENCE value in GData, which is used as an array index.)
Original documentdocumentUBUNTU, [Full-disclosure] [USN-475-1] evolution-data-server vulnerability (22.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod