Computer Security
[EN] securityvulns.ru no-pyccku


FAAD2 library buffer overflow
Published:10.11.2008
Source:
SecurityVulns ID:9413
Type:library
Threat Level:
6/10
Description:Buffer overflow on MPEG-4 files parsing.
Affected:FAAD2 : faad2 2.6
CVE:CVE-2008-4201 (Heap-based buffer overflow in the decodeMP4file function (frontend/main.c) in FAAD2 2.6.1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted MPEG-4 (MP4) file.)
Original documentdocumentGENTOO, [ GLSA 200811-03 ] FAAD2: User-assisted execution of arbitrary code (10.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod