Computer Security
[EN] securityvulns.ru no-pyccku


libFlac / WinAMP multiple integer overflows
Published:13.10.2007
Source:
SecurityVulns ID:8249
Type:library
Threat Level:
6/10
Description:Multiple integer overflows on FLAC sound format parsing.
Affected:LIBFLAC : libFLAC 1.2
 WINAMP : Winamp 5.35
Original documentdocumentIDEFENSE, iDefense Security Advisory 10.11.07: Multiple Vendor FLAC Library Multiple Integer Overflow Vulnerabilities (13.10.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod