Computer Security
[EN] securityvulns.ru no-pyccku


FTP Voyager buffer overflow
Published:22.02.2007
Source:
SecurityVulns ID:7290
Type:client
Threat Level:
5/10
Description:Stack buffer overflow (stack overrun) on server reply parsing.
Affected:FTPVOYAGER : FTP Voyager 14.0
CVE:CVE-2007-1079 (Stack-based buffer overflow in Rhino Software, Inc. FTP Voyager 14.0.0.3 and earlier allows remote servers to cause a denial of service (crash) via a long response to a CWD command, which triggers the overflow when the user aborts the command.)
Files:FTP Voyager <= 14.0.0.3 CWD Remote Stack Overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod