Computer Security
[EN] securityvulns.ru no-pyccku


FiSH IRC clients encryption plugin multiple security vulnerabilities
Published:12.03.2007
Source:
SecurityVulns ID:7395
Type:client
Threat Level:
5/10
Description:Multiple buffer overflows on different IRC messages.
CVE:CVE-2007-1397 (Multiple stack-based buffer overflows in the (1) ExtractRnick and (2) decrypt_topic_332 functions in FiSH allow remote attackers to execute arbitrary code via long strings.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod