Computer Security
[EN] securityvulns.ru no-pyccku


Firebird SQL server integer overflow
Published:29.01.2008
Source:
SecurityVulns ID:8615
Type:remote
Threat Level:
6/10
Description:Integer overflow on XDR parsing leads to memory corruption.
Affected:FIREBIRD : Firebird 1.5
 FIREBIRD : Firebird 2.0
CVE:CVE-2008-0387
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2007-1219: Firebird Remote Memory Corruption (29.01.2008)
Files:Firebird remote BOF POC

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod