Computer Security
[EN] securityvulns.ru no-pyccku


Foxit Reader buffer overflow
Published:20.05.2008
Source:
SecurityVulns ID:9011
Type:client
Threat Level:
5/10
Description:util.printf() JavaScript function buffer overflow.
Affected:FOXIT : Foxit Reader 2.3
CVE:CVE-2008-1104
Original documentdocumentSECUNIA, Secunia Research: Foxit Reader "util.printf()" Buffer Overflow (20.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod