Computer Security
[EN] securityvulns.ru no-pyccku


FreeBSD security vulnerabilities
Published:02.02.2015
Source:
SecurityVulns ID:14241
Type:remote
Threat Level:
7/10
Description:Memory corruption, memory disclosure, DoS on SCTP handling.
Affected:FREEBSD : FreeBSD 10.1
 FREEBSD : FreeBSD 9.3
 FREEBSD : FreeBSD 8.4
CVE:CVE-2014-8613 (The sctp module in FreeBSD 10.1 before p5, 10.0 before p17, 9.3 before p9, and 8.4 before p23 allows remote attackers to cause a denial of service (NULL pointer dereference and kernel panic) via a crafted RE_CONFIG chunk.)
 CVE-2014-8612 (Multiple array index errors in the Stream Control Transmission Protocol (SCTP) module in FreeBSD 10.1 before p5, 10.0 before p17, 9.3 before p9, and 8.4 before p23 allow local users to (1) gain privileges via the stream id to the setsockopt function, when setting the SCTIP_SS_VALUE option, or (2) read arbitrary kernel memory via the stream id to the getsockopt function, when getting the SCTP_SS_PRIORITY option.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2015-0003] - FreeBSD Kernel Multiple Vulnerabilities (02.02.2015)
 documentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-15:03.sctp (02.02.2015)
 documentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-15:02.kmem (02.02.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod