Computer Security
[EN] securityvulns.ru no-pyccku


FreeBSD ktrace information leakage
Published:04.06.2014
Source:
SecurityVulns ID:13808
Type:local
Threat Level:
7/10
Description:It's possible to obtain kernel memory content.
Affected:FREEBSD : FreeBSD 8.4
 FREEBSD : FreeBSD 9.2
CVE:CVE-2014-3873 (The ktrace utility in the FreeBSD kernel 8.4 before p11, 9.1 before p14, 9.2 before p7, and 9.3-BETA1 before p1 uses an incorrect page fault kernel trace entry size, which allows local users to obtain sensitive information from kernel memory via a kernel process trace.)
Original documentdocumentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-14:12.ktrace (04.06.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod