Computer Security
[EN] securityvulns.ru
no-pyccku

  

FreeBSD libc code execution
Published:04.12.2011
Source:BUGTRAQ
SecurityVulns ID:12067
Type:library
Level:9/10
Description:lib/nss_compat.so.1 library in chroot environment is loaded. Vulnerability is used in-the-wild remotely against FTP-servers.
Affected:FREEBSD : FreeBSD 6.4
 FREEBSD : FreeBSD 8.1
 FREEBSD : FreeBSD 7.4
 FREEBSD : FreeBSD 8.2
Files:FreeBSD ftpd/ProFTPD remote exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru