Computer Security
[EN] securityvulns.ru no-pyccku


FreeBSD DoS
Published:26.07.2015
Source:
SecurityVulns ID:14603
Type:remote
Threat Level:
6/10
Description:Resources exhaustion via LAST_ACK state connections.
Affected:FREEBSD : FreeBSD 10.1
 FREEBSD : FreeBSD 10.2
 FREEBSD : FreeBSD 8.4
 FREEBSD : FreeBSD 9.3
CVE:CVE-2015-5358 (Juniper Junos OS 12.1X44 before 12.1X44-D50, 12.1X46 before 12.1X46-D35, 12.1X47 before 12.1X47-D25, 12.3 before 12.3R9, 12.3X48 before 12.3X48-D15, 13.2 before 13.2R7, 13.2X51 before 13.2X51-D35, 13.2X52 before 13.2X52-D25, 13.3 before 13.3R6, 14.1R3 before 14.1R3-S2, 14.1 before 14.1R4, 14.1X53 before 14.1X53-D12, 14.1X53 before 14.1X53-D16, 14.1X55 before 14.1X55-D25, 14.2 before 14.2R2, and 15.1 before 15.1R1 allows remote attackers to cause a denial of service (mbuf and connection consumption and restart) via a large number of requests that trigger a TCP connection to move to the LAST_ACK state when there is more data to send.)
Original documentdocumentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-15:13.tcp (26.07.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod