Computer Security
[EN] securityvulns.ru no-pyccku


FreeRADIUS OCSP vulnerability
Published:26.07.2011
Source:
SecurityVulns ID:11814
Type:m-i-t-m
Threat Level:
4/10
Description:Revoked certificate may be used due to validation error.
Affected:FREERADIUS : FreeRADIUS 2.1
CVE:CVE-2011-2701 (The ocsp_check function in rlm_eap_tls.c in FreeRADIUS 2.1.11, when OCSP is enabled, does not properly parse replies from OCSP responders, which allows remote attackers to bypass authentication by using the EAP-TLS protocol with a revoked X.509 client certificate.)
Original documentdocumentadvisory_(at)_dfn-cert.de, [DSB-2011-01] Security Advisory FreeRADIUS 2.1.11 (26.07.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod