Computer Security
[EN] securityvulns.ru no-pyccku


freexl multiple security vulnerabilities
Published:19.04.2015
Source:
SecurityVulns ID:14408
Type:library
Threat Level:
6/10
Description:Multiple memory corruptions on Excel documents parsing.
Affected:FREEXL : freexl 1.0
CVE:CVE-2015-2776 (The parse_SST function in FreeXL before 1.0.0i allows remote attackers to cause a denial of service (memory consumption) via a crafted shared strings table in a workbook.)
 CVE-2015-2754 (FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) and possibly execute arbitrary code via a crafted workbook, related to a "premature EOF.")
 CVE-2015-2753 (FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) or possibly execute arbitrary code via a crafted sector in a workbook.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3208-1] freexl security update (19.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod