Computer Security
[EN] securityvulns.ru no-pyccku


GIMP GNU image manipulation program buffer overflow
Published:05.07.2007
Source:
SecurityVulns ID:7892
Type:client
Threat Level:
5/10
Description:Heap buffer overflow on PSD image parsing.
Affected:GNU : GIMP 2.2
CVE:CVE-2007-2949 (Integer overflow in the seek_to_and_unpack_pixeldata function in the psd.c plugin in Gimp 2.2.15 allows remote attackers to execute arbitrary code via a crafted PSD file that contains a large (1) width or (2) height value.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod