Computer Security
[EN] securityvulns.ru no-pyccku


git weak permissions
Published:21.04.2009
Source:
SecurityVulns ID:9861
Type:local
Threat Level:
4/10
Description:On the few platforms template files are owned by non-root user.
Affected:GIT : git 1.4
 GIT : git 1.5
 GIT : git 1.6
Original documentdocumentDEBIAN, [SECURITY] [DSA 1777-1] New git-core packages fix privilege escalation (21.04.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod