Computer Security
[EN] securityvulns.ru no-pyccku


GNOME Desktop Manager privilege escalation
Published:31.03.2011
Source:
SecurityVulns ID:11544
Type:local
Threat Level:
5/10
Description:root privileges are not dropped on files access.
Affected:GNOME : gdm3 2.30
CVE:CVE-2011-0727 (GNOME Display Manager (gdm) 2.x before 2.32.1 allows local users to change the ownership of arbitrary files via a symlink attack on a (1) dmrc or (2) face icon file under /var/cache/gdm/.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2205-1] gdm3 security update (31.03.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod