Computer Security
[EN] securityvulns.ru no-pyccku


MPFR library buffer overflow
Published:09.03.2009
Source:
SecurityVulns ID:9720
Type:library
Threat Level:
5/10
Description:mpfr_snprintf() and mpfr_vsnprintf() functions buffer overflow
Affected:GNU : MPFR 2.4
CVE:CVE-2009-0757 (Multiple buffer overflows in GNU MPFR 2.4.0 allow context-dependent attackers to cause a denial of service (crash) via the (1) mpfr_snprintf and (2) mpfr_vsnprintf functions.)
Original documentdocumentGENTOO, [ GLSA 200903-13 ] MPFR: Denial of Service (09.03.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod