Computer Security
[EN] securityvulns.ru no-pyccku


gnutls DoS
Published:03.06.2013
Source:
SecurityVulns ID:13101
Type:library
Threat Level:
6/10
Description:Out-of-bounds read on packet decoding.
Affected:GNU : gnutls 2.12
 GNU : gnutls 2.4
CVE:CVE-2013-2116 (The _gnutls_ciphertext2compressed function in lib/gnutls_cipher.c in GnuTLS 2.12.23 allows remote attackers to cause a denial of service (buffer over-read and crash) via a crafted padding length. NOTE: this might be due to an incorrect fix for CVE-2013-0169.)
Original documentdocumentMANDRIVA, [ MDVSA-2013:171 ] gnutls (03.06.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod