Computer Security
[EN] securityvulns.ru no-pyccku


GNU cpio buffer overflow
Published:22.12.2014
Source:
SecurityVulns ID:14167
Type:local
Threat Level:
5/10
Description:Buffer overflow in process_copy_in() function.
Affected:GNU : cpio 2.11
CVE:CVE-2014-9112 (Heap-based buffer overflow in the process_copy_in function in GNU Cpio 2.11 allows remote attackers to cause a denial of service via a large block value in a cpio archive.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:250 ] cpio (22.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod