Computer Security
[EN] securityvulns.ru no-pyccku


gcc regular expressions security vulnerabilities
Published:04.08.2014
Source:
SecurityVulns ID:13892
Type:library
Threat Level:
7/10
Description:Resources exhaustion and memory corruptions in stdc regular expressions.
Affected:GNU : gcc 4.9
Original documentdocumentsubmit_(at)_cxsec.org, C++11 <regex> insecure by default (04.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod