Computer Security
[EN] securityvulns.ru no-pyccku


Gom Player buffer overflow
Published:04.02.2007
Source:
SecurityVulns ID:7178
Type:client
Threat Level:
4/10
Description:Buffer oveflow on oversized ref href URI in ASX file.
Affected:GOMPLAYER : GOM Player 2.0
CVE:CVE-2007-0707 (Stack-based buffer overflow in GOM Player 2.0.12.3375 allows user-assisted remote attackers to execute arbitrary code via a .ASX file with a long URI in the "ref href" tag. NOTE: The provenance of this information is unknown; the details are obtained solely from third party information.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod