Computer Security
[EN] securityvulns.ru no-pyccku


GRUB 2 password bypass
Published:10.12.2009
Source:
SecurityVulns ID:10461
Type:local
Threat Level:
5/10
Description:Error in password protection allows to boot system by guessing first character of the password.
Affected:GNU : GRUB 2 1.97
CVE:CVE-2009-4128 (GNU GRand Unified Bootloader (GRUB) 2 1.97 only compares the submitted portion of a password with the actual password, which makes it easier for physically proximate attackers to conduct brute force attacks and bypass authentication by submitting a password whose length is 1.)
Original documentdocumentUBUNTU, [USN-868-1] GRUB 2 vulnerability (10.12.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod