Computer Security
[EN] securityvulns.ru no-pyccku


Gentoo Linux Vixie cron denial of service
Published:17.04.2007
Source:
SecurityVulns ID:7595
Type:local
Threat Level:
5/10
Description:Weak file permissions allows to prevent cron jobs from running via hard links.
Affected:VIXIE : cron 4.1
CVE:CVE-2007-1856 (Vixie Cron before 4.1-r10 on Gentoo Linux is installed with insecure permissions, which allows local users to cause a denial of service (cron failure) by creating hard links, which results in a failed st_nlink check in database.c.)
Original documentdocumentGENTOO, [ GLSA 200704-11 ] Vixie Cron: Denial of Service (17.04.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod