Computer Security
[EN] securityvulns.ru no-pyccku


Ghostscript buffer overflow
Published:28.11.2010
Source:
SecurityVulns ID:11270
Type:library
Threat Level:
6/10
Description:Off-by-one buffer overflow in Ins_MINDEX()
Affected:GHOSTSCRIPT : Ghostscript 8.7
CVE:CVE-2009-3743 (Off-by-one error in the TrueType bytecode interpreter in Ghostscript before 8.71 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a malformed TrueType font in a document.)
Original documentdocumentAdvisories Toucan-System, TSSA-2010-01 Ghostscript library Ins_MINDEX() integer overflow and heap corruption (28.11.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod