Computer Security
[EN] securityvulns.ru no-pyccku


Gnome gdm symbolic links vulnerability
Published:03.10.2013
Source:
SecurityVulns ID:13329
Type:local
Threat Level:
5/10
Description:Insecure temporary files creation.
Affected:GNOME : gdm 2.21
CVE:CVE-2013-4169 (GNOME Display Manager (gdm) before 2.21.1 allows local users to change permissions of arbitrary directories via a symlink attack on /tmp/.X11-unix/.)
Original documentdocumentMANDRIVA, [ MDVSA-2013:230 ] gdm (03.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod