Computer Security
[EN] securityvulns.ru no-pyccku


GnuPG / libgcrypt multiple security vulnerabilities
updated since 15.03.2015
Published:09.04.2015
Source:
SecurityVulns ID:14304
Type:library
Threat Level:
6/10
Description:Use-after-free, backside channels information disclosure.
Affected:GNU : GnuPG 1.4
CVE:CVE-2015-1607
 CVE-2015-1606
 CVE-2015-0837
 CVE-2014-3591
Original documentdocumentUBUNTU, [USN-2554-1] GnuPG vulnerabilities (09.04.2015)
 documentDEBIAN, [SECURITY] [DSA 3184-1] gnupg security update (15.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod