Computer Security
[EN] securityvulns.ru no-pyccku


GnuTLS security vulnerabilities
Published:18.03.2015
Source:
SecurityVulns ID:14331
Type:library
Threat Level:
6/10
Description:Protocol downgrade attacks.
Affected:GNU : gnutls 2.12
CVE:CVE-2015-0294
 CVE-2015-0282 (GnuTLS before 3.1.0 does not verify that the RSA PKCS #1 signature algorithm matches the signature algorithm in the certificate, which allows remote attackers to conduct downgrade attacks via unspecified vectors.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3191-1] gnutls26 security update (18.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod