Computer Security
[EN] securityvulns.ru no-pyccku


GnuTLS certificates spoofing
Published:14.11.2008
Source:
SecurityVulns ID:9432
Type:library
Threat Level:
6/10
Description:Invalid trust chain verification procedure.
Affected:GNUTLS : GnuTLS 2.0
CVE:CVE-2008-4989 (The _gnutls_x509_verify_certificate function in lib/x509/verify.c in libgnutls in GnuTLS before 2.6.1 trusts certificate chains in which the last certificate is an arbitrary trusted, self-signed certificate, which allows man-in-the-middle attackers to insert a spoofed certificate for any Distinguished Name (DN).)
Original documentdocumentMANDRIVA, [ MDVSA-2008:227 ] gnutls (14.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod