Computer Security
[EN] securityvulns.ru no-pyccku


Google Сhrome multiple security vulnerabilities
Published:13.09.2011
Source:
SecurityVulns ID:11904
Type:client
Threat Level:
6/10
Description:DoS, information leakage, memory corruption.
Affected:GOOGLE : Chrome 13.0
CVE:CVE-2011-2818 (Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to display box rendering.)
 CVE-2011-2800 (Google Chrome before 13.0.782.107 allows remote attackers to obtain potentially sensitive information about client-side redirect targets via a crafted web site.)
 CVE-2011-2359 (Google Chrome before 13.0.782.107 does not properly track line boxes during rendering, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer.")
Original documentdocumentDEBIAN, [SECURITY] [DSA 2307-1] chromium-browser security update (13.09.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod