Computer Security
[EN] securityvulns.ru no-pyccku


HP-UX swagentd buffer overflow
Published:18.12.2007
Source:
SecurityVulns ID:8466
Type:remote
Threat Level:
6/10
Description:Buffer overflow in sw_rpc_agent_init RPC function.
Affected:HP : HP-UX 11.11
Original documentdocumentZDI, ZDI-07-079: Hewlett-Packard HP-UX swagentd Buffer Overflow Vulnerability (18.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod