Computer Security
[EN] securityvulns.ru no-pyccku


3Com OfficeConnect Gigabit VPN Firewall crossite scripting
Published:17.09.2010
Source:
SecurityVulns ID:11153
Type:remote
Threat Level:
5/10
Affected:HP : 3Com OfficeConnect Gigabit VPN Firewall
CVE:CVE-2010-3010 (Cross-site scripting (XSS) vulnerability on the HP 3Com OfficeConnect Gigabit VPN Firewall 3CREVF100-73 with firmware before 1.0.13 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: a separate XSS issue for HP System Management Homepage (SMH) was originally assigned CVE-2010-3010 due to a CNA error, but CVE-2010-3012 is the appropriate identifier for the SMH issue.)
Original documentdocumentHP, [security bulletin] HPSBGN02577 SSRT100224 rev.2 - 3Com OfficeConnect Gigabit VPN Firewall (3CREVF100-73), Remote Cross Site Scripting (XSS) (17.09.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod