Computer Security
[EN] securityvulns.ru no-pyccku


HP AssetManager crossite scripting
Published:23.07.2012
Source:
SecurityVulns ID:12487
Type:remote
Threat Level:
5/10
Description:Multiple crossite scripting possibilities.
Affected:HP : AssetManager 5.22
 HP : AssetManager 9.30
CVE:CVE-2012-2021 (Multiple cross-site scripting (XSS) vulnerabilities in HP AssetManager 5.20, 5.21, 5.22, and 9.30 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBGN02787 SSRT100876 rev.1 - HP AssetManager, Remote Cross Site Scripting (XSS) and Unauthorized Data Modification (23.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod