Computer Security
[EN] securityvulns.ru no-pyccku


HP Array Configuration Utility / HP Array Diagnostics Utility / HP ProLiant Array Diagnostics / SmartSSD Wear Gauge Utility privilege escalation
Published:21.04.2014
Source:
SecurityVulns ID:13686
Type:local
Threat Level:
5/10
Description:RPATH privilege escalation.
CVE:CVE-2013-6216 (Unspecified vulnerability in HP Array Configuration Utility, Array Diagnostics Utility, ProLiant Array Diagnostics, and SmartSSD Wear Gauge Utility 9.40 and earlier allows local users to gain privileges via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBST02980 rev.1 - HP Array Configuration Utility, HP Array Diagnostics Utility, HP ProLiant Array Diagnostics and SmartSSD Wear Gauge Utility Running on Linux, Local Elevation of Privilege (21.04.2014)
 documentadvisories_(at)_portcullis-security.com, CVE-2013-6216 - SetUID/SetGID Programs Allow Privilege Escalation Via Insecure RPATH in multiple HP products on Linux (21.04.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod