Computer Security
[EN] securityvulns.ru no-pyccku


HP AssetCenter / AssetManager crossite scripting
Published:04.11.2010
Source:
SecurityVulns ID:11238
Type:remote
Threat Level:
5/10
Affected:HP : AssetCenter 5.03
 HP : AssetManager 5.12
 HP : AssetManager 5.22
CVE:CVE-2010-3291 (Cross-site scripting (XSS) vulnerability in HP AssetCenter 5.0x through AC_5.03, and AssetManager 5.1x through AM_5.12 and 5.2x through AM_5.22, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMA02596 SSRT100271 rev.1 - HP AssetCenter and HP AssetManager for AIX, HP-UX, Linux, Solaris and Windows , Remote Cross Site Scripting (XSS) (04.11.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod