Computer Security
[EN] securityvulns.ru no-pyccku


HP Discovery & Dependency Mapping Inventory
Published:17.12.2010
Source:
SecurityVulns ID:11313
Type:remote
Threat Level:
5/10
Affected:HP : HP Discovery & Dependency Mapping Inventory 7.51
 HP : HP Discovery & Dependency Mapping Inventory 2.52
 HP : HP Discovery & Dependency Mapping Inventory 7.61
CVE:CVE-2010-4114 (Cross-site scripting (XSS) vulnerability in HP Discovery & Dependency Mapping Inventory (DDMI) 2.5x, 7.5x, and 7.6x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMA02617 SSRT100338 rev.1 - HP Discovery & Dependency Mapping Inventory (DDMI) Running on Windows, Remote Cross SIte Scripting (XSS) (17.12.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod