Computer Security
[EN] securityvulns.ru no-pyccku


HP Easy Setup Wizard privilege escalation
Published:01.06.2015
Source:
SecurityVulns ID:14506
Type:local
Threat Level:
5/10
Affected:HP : ThinPro Linux 5.1
 HP : Smart Zero Core 4.4
CVE:CVE-2015-2124 (Unspecified vulnerability in Easy Setup Wizard in HP ThinPro Linux 4.1 through 5.1 and Smart Zero Core 4.3 and 4.4 allows local users to bypass intended access restrictions and gain privileges via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBHF03340 rev.1 - HP ThinPro Linux and HP Smart Zero Core running HP Easy Setup Wizard, Local Unauthorized Access, Elevation of Privilege (01.06.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod