Computer Security
[EN] securityvulns.ru no-pyccku


HP ElitePad 900 Protection bypass
Published:29.04.2013
Source:
SecurityVulns ID:13037
Type:local
Threat Level:
4/10
Description:It's possible to bypass secure boot protection.
Affected:HP : ElitePad 900
CVE:CVE-2012-5218 (HP ElitePad 900 PCs with BIOS F.0x before F.01 Update 1.0.0.8 do not enable the Secure Boot feature, which allows local users to bypass intended BIOS restrictions and boot unintended operating systems via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBHF02865 SSRT101158 rev.1 - HP ElitePad 900, Secure Boot Configuration Inconsistency (29.04.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod