Computer Security
[EN] securityvulns.ru no-pyccku


HP-UX get_system_info privilege escalation
Published:29.08.2007
Source:
SecurityVulns ID:8101
Type:local
Threat Level:
5/10
Description:It's possible to change system configuration with get_system_info if Ignite-UX or the DynRootDisk (DRD) are installed.
Affected:HP : HP-UX 11.11
 HP : HP-UX 11.23
 HP : HP-UX 11.31
Original documentdocumentHP, HPSBUX02249 SSRT071442 rev.1 HP-UX Running the Ignite-UX or the DynRootDisk (DRD) get_system_info Command, Local Unqualified Configuration Change (29.08.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod