Computer Security
[EN] securityvulns.ru no-pyccku


HP Power Manager code execution
Published:17.12.2010
Source:
SecurityVulns ID:11314
Type:remote
Threat Level:
5/10
CVE:CVE-2010-4113 (Stack-based buffer overflow in HP Power Manager (HPPM) before 4.3.2 allows remote attackers to execute arbitrary code via a long Login variable to the management web server.)
Original documentdocumentHP, [security bulletin] HPSBMA02545 SSRT100139 rev.1 - HP Power Manager (HPPM) Running on Linux and Windows, Remote Execution of Arbitrary Code (17.12.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod