Computer Security
[EN] securityvulns.ru no-pyccku


HP Insight Control for Linux multiple security vulnerabilities
Published:31.03.2010
Source:
SecurityVulns ID:10734
Type:remote
Threat Level:
5/10
Description:Code execution, privilege escalation.
Affected:HP : Insight Control for Linux 5.0
CVE:CVE-2010-1031 (Unspecified vulnerability in HP Insight Control for Linux (aka IC-Linux or ICE-LX) 2.11 and earlier allows local users to gain privileges via unknown vectors.)
 CVE-2009-2288 (statuswml.cgi in Nagios before 3.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) ping or (2) Traceroute parameters.)
Original documentdocumentHP, [security bulletin] HPSBMA02513 SSRT090110 rev.1 - Insight Control for Linux (IC-Linux) Remote Execution of Arbitrary Code, Local Unauthorized Elevation of Privilege (31.03.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod