Computer Security
[EN] securityvulns.ru no-pyccku


HP Intelligent Management Center User Access Manager code execution
Published:06.07.2011
Source:
SecurityVulns ID:11769
Type:remote
Threat Level:
5/10
Description: Buffer overflow on TCP/9090 data processing.
Affected:HP : HP Intelligent Management Center 5.0
CVE:CVE-2011-1867 (Stack-based buffer overflow in iNodeMngChecker.exe in the User Access Manager (UAM) 5.0 before SP1 E0101P03 and Endpoint Admission Defense (EAD) 5.0 before SP1 E0101P03 components in HP Intelligent Management Center (aka iNode Management Center) allows remote attackers to execute arbitrary code via a 0x0A0BF007 packet.)
Original documentdocumentHP, ZDI-11-232: HP iNode Management Center iNodeMngChecker.exe Remote Code Execution Vulnerability (06.07.2011)
 documentHP, [security bulletin] HPSB3C02687 SSRT100377 rev.1 - HP Intelligent Management Center User Access Manager (UAM) and Endpoint Admission Defense (EAD), Remote Execution of Arbitrary Code (06.07.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod