Computer Security
[EN] securityvulns.ru
no-pyccku

  

HP printers crossite scripting
updated since 07.10.2009
Published:09.10.2009
Source:BUGTRAQ
SecurityVulns ID:10296
Type:remote
Level:4/10
Description:Crossite scripting in Jetdirect web interface for LaserJet and Color LaserJet printers.
CVE:CVE-2009-2684 (Multiple cross-site scripting (XSS) vulnerabilities in Jetdirect and the Embedded Web Server (EWS) on certain HP LaserJet and Color LaserJet printers, and HP Digital Senders, allow remote attackers to inject arbitrary web script or HTML via the (1) Product_URL or (2) Tech_URL parameter in an Apply action to the support_param.html/config script.)
Original documentdocumentDSecRG, [DSECRG-09-048] HP LaserJet printers - Multiple Stored XSS vulnerabilities (09.10.2009)
 documentHP, [security bulletin] HPSBPI02463 SSRT090061 rev.1 - HP LaserJet Printers, HP Color LaserJet Printers, Remote Cross Site Scripting (XSS) (07.10.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru