Computer Security
[EN] securityvulns.ru no-pyccku


HP Network Node Manager i crossite scripting
updated since 09.07.2012
Published:13.08.2012
Source:
SecurityVulns ID:12455
Type:remote
Threat Level:
5/10
Affected:HP : Network Node Manager i 9.0
 HP : Network Node Manager i 9.1
 HP : Network Node Manager I 9.20
CVE:CVE-2012-2022 (Multiple cross-site scripting (XSS) vulnerabilities in HP Network Node Manager i (NNMi) 8.x, 9.0x, 9.1x, and 9.20 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2012-2018 (Cross-site scripting (XSS) vulnerability in HP Network Node Manager i (NNMi) 8.x, 9.0x, and 9.1x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMU02798 SSRT100908 rev.1 - HP Network Node Manager i (NNMi) for HP-UX, Linux, Solaris, and Windows, Remote Cross Site Scripting (XSS) (13.08.2012)
 documentHP, [security bulletin] HPSBMU02783 SSRT100806 rev.1 - HP Network Node Manager i (NNMi) for HP-UX, Linux, Solaris, and Windows, Remote Cross Site Scripting (XSS) (09.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod