Computer Security
[EN] securityvulns.ru no-pyccku


HP OpenView Network Node Manager SNMP code execution
updated since 14.06.2009
Published:27.06.2009
Source:
SecurityVulns ID:9992
Type:remote
Threat Level:
6/10
Description:Bufffer overflow in rping application.
Affected:HP : OpenView Network Node Manager 7.53
CVE:CVE-2009-1420 (Stack-based buffer overflow in rping in HP OpenView Network Node Manager (OV NNM) 7.51 and 7.53, when used with SNMP (aka HPOvNNM.HPOVSNMP) before 1.30.009 and MIB (aka HPOvNNM.HPOVMIB) before 1.30.009, allows remote attackers to execute arbitrary code or cause a denial of service via unknown vectors.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 06.26.09: HP Network Node Manager rping Stack Buffer Overflow Vulnerability (27.06.2009)
 documentHP, [security bulletin] HPSBMA02430 SSRT080094 rev.1 - HP OpenView Network Node Manager (OV NNM) Running SNMP and MIB, Remote Execution of Arbitrary Code, Denial of Service (DoS) (14.06.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod